It is currently Thu Apr 27, 2017 5:31 pm



Welcome
Welcome to rfobasic

You are currently viewing our boards as a guest, which gives you limited access to view most discussions and access our other features. By joining our free community, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content, and access many other special features. In addition, registered members also see less advertisements. Registration is fast, simple, and absolutely free, so please, join our community today. **You are not required to provide truthful information to any registration questions. Be whomever you wish to be.!


Post new topic Reply to topic  [ 2 posts ] 
Author Message
 Post subject: Czechradios
Unread postPosted: Fri Mar 24, 2017 5:20 am 
Offline

Joined: Mon Nov 14, 2016 6:49 am
Posts: 39
Dear users and developers. I have uploaded Czechradios application in The separate folder available on ftp.laughton.com. App is based on newest Gwlib by MR Mougin. I have one plea to you. Which bug inside my app code is causing random Basic interpreter hang when I switch from foreground app window to The desktop and when I turn off The screen. Do I have to use Wakelock =1 command? Do I have to use longer pause inside do Until cycle? Should I detect if app is being executed in The background? Can waitaction command make this issue when active window is not Basic application window? And frequent detection of Back button press can make this random hang? Android stop The radio playback. And Android UI display bug Cesky rozhlas has stopped and it is all. Bug is presented when Webwiev have been started to play The selected radio station. Any code improvement will be strongly welcomed. But please, do not give me advice to combine Webwiev with Graphics mode because I Am visually impaired user. So only clean GW based GUI or console guI commands are usable.


Report this post
Top
 Profile  
 
 Post subject: Re: Czechradios
Unread postPosted: Sat Mar 25, 2017 4:19 am 
Offline

Joined: Sat Mar 11, 2017 5:49 am
Posts: 28
Hi

I have downloaded your app.
When i select one of the radiostations, and press the play button
It starts playing.
No matter what i do, switch off the tablet, start another program,
browse with chrome it keeps on working.
I am also using the latest gwlib

Regards
Danny


Report this post
Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
suspicion-preferred