Switch to full style
Build your BASIC! programs into an APK, right from your Android device!
Post a reply

Error on new phone.

Fri Apr 21, 2017 2:37 am

Hey Nicolas,

i get a new phone with Android 7.1.1
I install the Basic Compiler VIP and get on the start the following error:

Syntax Error
gmail$=gmail$()

Can you solve this problem?

Re: Error on new phone.

Fri Apr 21, 2017 2:51 am

:) yeah sure, fixed!

Re: Error on new phone.

Fri Apr 21, 2017 3:13 am

And were did I get the update?
Over the play store I think?
Right?

Re: Error on new phone.

Fri Apr 21, 2017 3:41 am

You need to have set up a gmail account on your phone, when it's done the Compiler will work as expected.

Nicolas

Re: Error on new phone.

Fri Apr 21, 2017 3:51 am

I have set up a Gmail account, but I get this error.

Re: Error on new phone.

Fri Apr 21, 2017 4:43 am

Then I would need some traces (logcat) of what happens, thanks.

Nicolas

Re: Error on new phone.

Fri Apr 21, 2017 4:47 am

Dan, you have downloaded the VIP Compiler in the first post of this thread, right?
basic-vip-compiler-free-is-available-t4485.html

Nicolas

Re: Error on new phone.

Fri Apr 21, 2017 6:12 am

Yes this I have installed.

How make I the logcat files for you?

Re: Error on new phone.

Fri Apr 21, 2017 6:32 am

From Android, you can use an app like catlog or similar.

Nicolas

Re: Error on new phone.

Fri Apr 21, 2017 6:56 am

I didn't​ have root. But I install it anyway and there nothing important about VIP Compliler
Post a reply